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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/Notes/appStatus.aspx?type=SaaS&amp;prodid=934
https://support.cch.com/Contact


Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Pro Forma/roll
forward, and technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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https://support.cch.com/axcess/releasenotes/tax/
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Highlights for Release 2017-4.3
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Tax Updates

Section 965
The following state programs were modified to reflect treatment of IRS Section 965 income:

Individual Partnership Corporation S Corporation Fiduciary
Minnesota Indiana Alabama Indiana Indiana

Maine Idaho Maine Minnesota
Michigan Indiana Michigan North Carolina
Minnesota Michigan Minnesota North Dakota
New York Minnesota New York New York
Rhode IslandNew York New York City
Utah New York City Utah

Oregon
Rhode Island
Utah
Vermont

Individual
Scans are now available for tax years 2014, 2015, 2016 and 2017 to identify when bond premiums have been
allocated to New York taxable municipal interest. Previously, the net amount carried to the New York
return. The program now reports the gross municipal interest as an addition and the bond premium as an
itemized deduction.

Individual, Partnership, Corporation, S Corporation and Fiduciary
Form 8904, Credit for Oil and Gas Production From Marginal Wells. The IRS posted Notice 2018-52 that
updates the credit amount for qualified natural gas production for tax years beginning in 2017 from $0.14 to
$0.51. A draft version of Form 8904 was also recently posted that reflects the new credit rate. The draft
version of the form, and a program update reflecting the credit increase, is available on this release. A
diagnostic will be produced when the return is calculated on this release (and data has been entered)
alerting you to change. Since this change is retroactive to January 1, 2017, an amended return can be
considered if there is substantial change in the amount of the credit.

Individual and Fiduciary
Section 965(a) income is now included on Form 8960, Net Investment Income Tax, to the extent a Section
1.1411-10(g) election is made.

Partnership and S Corporation
Section 199A calculation. Fiscal year returns may have some components that are applicable to an
individual or trust calculation of Section 199A deduction on the 2018 return. We are not making any change
for 2017 fiscal year returns, but there will be a diagnostic issued for any fiscal year return. The diagnostic
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will alert you that some components and amounts may be applicable for pass-through to 1040 and 1041
returns.

Corporation and S corporation
Philadelphia. Guidance was issued from Philadelphia on July 6, 2018, concerning the treatment of
depreciation for 100% bonus assets. Philadelphia Forms BIRT and BIRT-EZ are updated to allow a subtraction
for the MACRS depreciation deduction for assets taking 100% bonus depreciation on the Federal return.
Returns that were already filed may be amended.

S Corporation
New York City Banking Combined. Form NYC-1A, Combined Tax Return For Banking Corporations is now
available for processing. Input to generate this return can be found at New York City Worksheet View > New
York City Banking > Combined.

CCH Axcess™ Financial Prep
CCH Axcess™ Financial Prep is now available to simplify preparation of balances for business tax returns.
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https://taxna.wolterskluwer.com/professional-tax-software/axcess/financial-prep


Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Form 2210. Line 3 does not include any refundable credit from Form 1040, Line 73, that represents the
future installment payments from Section 965.

A new field was added to reflect Section 965 payments. Foreign worksheet, Section 965 Transition Tax
Statement section, Section 965 tax paid with extension field is available to reduce the amount due on the
Form 965 1040-V. This payment does not carry to Form 1040; any extension payment made toward the 965
tax should be entered as an extension payment to impact Form 1040.

Form 1040-V. Form 1040-V prints when requested in an amended return where the original return had an
overpayment and the amended return has a balance due.

Form 8965. When an individual has coverage for some months and information is entered indicating that the
premiums for the other months were affordable, the individual is only reported once on Form 8965,
Worksheet A.

Form 926. Totals are calculated separately for each Form 926 entity.

S Corp Basis Limitation Worksheet. Medical payments paid on behalf of a 2% shareholder basis carryover
amount only carries once to the S Corporation Basis Limitation Worksheet, Line 7.

Indiana
Form IT 1040NPR. The county of residence will differentiate between Ohio "State" and Ohio "County."

Michigan
Input overrides for amount paid on the original return or refund on the original return now also carry to MI-
1040, Line 31c.

Ohio RITA Electronic Filing
When Form 37, Schedule P, has multiple non-Ohio cities with the same tax rate, the cities are now
combined under a single column for that tax rate.

Tennessee
As of May 29, 2018, Tennessee account numbers contain a leading "0" or "1" and the tenth digit prints on
Form FAE 170. Electronic filing has included the new account number format since May 29, 2018.

The check box for "Taxpayer has filed for federal extension" on Form FAE 170 populates when input is
present to indicate federal extension is filed.

The website address for Tennessee Department of Revenue is now https://tntap.tn.gov/eservices/_/.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Form 926. Lines 10 through 16 are now skipped when Line 9 is "yes." Line 10 defaults to "no" when Line 9 is
"no." A government form override can change Line 10 to "yes." Lines 21b and 21c are now skipped when Line
21 is "no."

The Partner's Schedule K-1, Line 20Y, Net investment income line, can now be overridden using Federal >
Partners > Schedule K-1 overrides > Federal/State Schedule K-1 overrides.

Colorado
Form DR 106CR now prints when any credit is input on the CO Credits worksheet (Colorado Credits > Other
Credits - Form 106CR) excluding the Gross conservation easement credit, which carries directly to Form DR
106.

Connecticut
CT Supplemental Attachment Pg. 2, Part IV, presentation of profit and loss, has been corrected.

Indiana
Indiana has added Addback/deduction code 139 for Section 965 deductions. The amount of 965 deduction
will be carried from the federal return, and can be overridden using IN input. This amount can be specially
allocated using federal code 5214 or IN code 16937.

Maine
The Maine K-1 equivalent now reports partner's share of 965(a) income and/or 965(c) deductions onto a
statement behind each partner's K-1.

Minnesota
Due to Federal changes for auto depreciation limits, updates were made to the calculation of the
adjustment on Minnesota forms KPI nd KPC, including the addition of a white paper statement for auto
depreciation differences due to TCJA.

The Section 965 Transition Statement will be included with the printed Minnesota return or attached as a
PDF in the electronic file.

New York
A copy of the IRC 965 Tax Statment will now be attached as a PDF to the New York return.

New York IT-204-CP, Line 56, now only picks up other deductions once when the federal statements have
been suppressed on Partners > General Options > Schedule K-1 Print Options > Suppress Schedule K-1
statements.

New York IT-204 Worksheet, Line 6, now includes the adjustment from Form 8949.

New York IT-606, Schedule Q, Part 2, now prints all capital investments certified in IZs.
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Ohio
Special allocation code 37255 now allocates taxable income for IT 4708 filers correctly.

Rhode Island
A statement will be generated when 965(a) income and/or 965(c) deductions are included on RI-1120C, Line
1. The Transition Tax Statement, attached as a required PDF for the federal return, will be included with
the RI electronic file. The RI Schedule 965 must be attached as an optional PDF.

Utah
Schedule K, Partner's Distribution Share Items, now includes Section 965(a) income and/or 965(c)
deductions, Lines 12 Other income (loss) and 16 Other deductions.

Virginia
The EFIN number on Form VA-8879P now fills correctly when entered on Electronic Filing > Electronic
Return Originator - Overrides > Electronic Filing Identification Number (EFIN).
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
Form 926. Totals are calculated separately for each Form 926 entity.

Alabama
Federal Income Tax Deduction Worksheet IRC Section 965 was installed for Alabama when Section 965
Transition Tax is included in the Federal return.

Arkansas
The gain from sales reported on AR1100CT, Page 1, Line 13, no longer doubles the difference between the
federal and state amounts.

California Combined
The California combined program was updated to recognize extension payments made at the subsidiary level
when the extension payment was calculated by the system instead of direct input by the preparer.

District of Columbia
The overall apportionment percentage calculation is now correct for financial filers with a zero amount in
DC payroll and an amount in everywhere payroll.

Hawaii
The Form N-30 contributions calculation statement is now using 0% apportionment when present.

Supporting statements now show "Hawaii" in place of "Hawaiian" for gain / loss adjustments.

Indiana
Indiana has added Addback/deduction code 138 for Section 965 income. The amount of 965 income will be
carried from the federal return, and can be overridden using IN input.

Louisiana
Charitable Contributions now appear once on Schedule E, Line 5c, for 1120-REIT returns.

Maine
Revised Maine instructions indicate the new 2017 Additional Worksheet should be used to report certain
“Other” Modifications to Maine Income Related to Federal Tax Law Changes After December 31, 2016, as
either a subtraction or addition.

Michigan
The State of Michigan has issued guidance related to Section 965 for corporate tax and business tax
purposes. CIT Form 4891, Line 12, and MBT Form 4567, Line 28, have been adjusted to include this Section
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965 income. The Section 965 income is then backed out as a dividend subtraction on CIT Form 4891, Line
28, and MBT Form 4567, Line 38.

Minnesota
Due to Federal changes for auto depreciation limits, updates were made to the calculation of M4I, Lines 2g
and 2k, including the addition of a white paper statement for auto depreciation differences due to TCJA.

Section 965 Transition Statement is included with the printed Minnesota return or attached as a PDF in the
electronic file. Section 965 subtraction adjustment was added to Form M4I when the Federal return is an
1120-REIT.

New York City
New York State, New York City for regular and combined tax were updated for Section 965 adjustments.
New York City may be subject to future changes when they release instructions.

Oregon
Form OR-20 does not check the box for IC-DISC if the IC-DISC was incorporated after 01/01/2014.

Form OR-REPAT-CR, Repatriation Credit, was added to provide a credit for tax associated with 965(a)
income.

Pennsylvania
Pennsylvania recently released Form REV-1834 Schedule C-8 and C-9 to be used in the calculation of
depreciation adjustments. This new form replaces REV-799 and is to be used for any return currently being
filed (extended returns, fiscal returns, and amended returns). If assets are entered in Income/Deductions >
Business > Other depreciation, then the form will calculate. However, if depreciation is entered using Totals
(Income/Deductions > Business > Other deprecation > Totals tab), then entries on Pennsylvania > Income
/Deductions > Other adjustments > REV-1834 are necessary to calculate the form.

Philadelphia
Guidance was received from Philadelphia on July 6, 2018. concerning the treatment of depreciation for
100% bonus assets. Returns that were already filed may be amended. Philadelphia Forms BIRT and BIRT-EZ
are updated to allow a subtraction for the MACRS depreciation deduction for assets taking 100% bonus
depreciation on the Federal return.

Rhode Island
A statement will be generated when 965(a) income and/or 965(c) deductions are included on RI-1120C, Line
1. The Transition Tax Statement, attached as a required PDF for the federal return, will be included with
the RI electronic file. The RI Schedule 965 must be attached as an optional PDF.

Elimination entries are allowed for the Combined return and 1120C, PG 4, Schedule D, Lines 2a-3b, will
reflect the combined totals.

RI-1120C, Page 4, Sch D, Line 1c, produces a statement when there are more than 11 states entered.

The due dates for the 3rd and 4th quarter payments of BUS-EST is the 15th day of the 9th and 12th months
after the year end for fiscal year returns.
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Utah
A new Form TC-20R, Tax on Deferred Foreign Income, was added to report Section 965(a) income and/or
965(c) deductions.

Vermont
Vermont CO-411, Line 1, now includes an adjustment for Section 965 income minus Section 965 deductions
and a copy of the Section 965 Transition Tax Statement will print with the Vermont return when Section 965
information is present.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Form 926. Lines 10 through 16 are now skipped when Line 9 is "yes." Line 10 defaults to "no" when Line 9 is
"no." A government form override can change Line 10 to "yes." Lines 21b and 21c are now skipped when Line
21 is "no."

Special allocation code 5649 can now be used to allocate Section 1256 contracts and straddles from
passthrough entities on schedule activities.

Illinois
Form IL Schedule K-1-P now includes Section 965 deductions if other deductions are included on the Federal
Schedule K.

Indiana
Indiana has added Addback/deduction code 139 for Section 965 deductions. The amount of 965 deduction
will be carried from the federal return, and can be overridden using IN input. This amount can be specially
allocated using federal code 5214 or IN code 16937.

Maine
The Maine K-1 equivalent now reports partner's share of 965(a) income and/or 965(c) deductions onto a
statement behind each partner's K-1.

Minnesota
Due to Federal changes for auto depreciation limits, updates were made to the calculation of the
adjustment on Minnesota Schedule KS, including the addition of a white paper statement for auto
depreciation differences due to TCJA.

The Section 965 Transition Statement will be included with the printed Minnesota return or attached as a
PDF in the electronic file.

New York
New York City Banking Combined. Form NYC-1A, Combined Tax Return For Banking Corporations is now
available for processing. Input to generate this return can be found at New York City > New York City
Banking > Combined.

New York State Form CT-3 was updated for Section 965 adjustments.

Ohio
The Form IT 4708 change of address field can now be overridden to differ from Federal Form 1120S, Line H
(3), using State and City Common Data > General Information > Name and/or Address Change (override).

Form IT 4708, Page 2, Line 14, no longer picks up other states' payments entered on Payments/Penalties >
State Tax Payments > Detail > Other Extension Payments.
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Oregon
OR Sch K-1, Lines 15 and 18 (other additions and other subtractions), now multiply by the full owner's share
percentage (4 decimal places 99.9999%).

Schedule K-1, Line 11, Other Income, now pulls the Federal Schedule K-1, Line 10, with a code E when a
federal override is used.

Philadelphia
Guidance was received from Philadelphia on July 6, 2018. concerning the treatment of depreciation for
100% bonus assets. Returns that were already filed may be amended. Philadelphia Forms BIRT and BIRT-EZ
are updated to allow a subtraction for the MACRS depreciation deduction for assets taking 100% bonus
depreciation on the Federal return.

Utah
Schedule K, Shareholder's Pro Rata Share Items, now include Section 965(a) income and/or 965(c)
deductions, Lines 11 Other income (loss) and 17 Other deductions.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Maine
Revised Maine instructions indicate the new 2017 Additional Worksheet should be used to calculated and
report certain “Other” Modifications to Maine Income Related to Federal Tax Law Changes After December
31, 2016, as either a subtraction or addition.

A subtraction should be entered on Maine > Income/Deductions > Deductions from Federal
Taxable Income > Other Subtractions.
An addition should be entered on Maine > Income/Deductions > Additions to Federal Taxable
Income > Other Additions.
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Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Connecticut
Late payment penalty and interest detail statements were added to Form CT-706/709.

Illinois
The following final Illinois forms are available for dates of death in 2018:

Form 700
Form 700-EXT

Massachusetts
An Amounts Passing to Beneficiaries worksheet is available detailing July 1999 Federal Form 706, Part 4,
Line 5, amounts to beneficiaries.

Minnesota
The following preliminary Minnesota form is available for dates of death in 2018:

Form M706
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
Form 926. Lines 10 through 16 are now skipped when Line 9 is "yes." Line 10 defaults to "no" when Line 9 is
"no." A government form override can change Line 10 to "yes." Lines 21b and 21c are now skipped when Line
21 is "no."
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Employee Benefit Plan (5500) Product Updates
Return to Table of Contents.

Federal
Signature dates on Form 5500 now update when input changes the service provider option.

Tax Product Updates • 17


	Contact and Support Information
	Information in Tax Release Notes
	Highlights for Release 2017-4.3
	Tax Updates

	Tax Product Updates
	Individual (1040) Product Updates
	Partnership (1065) Product Updates
	Corporation (1120) Product Updates
	S Corporation (1120S) Product Updates
	Fiduciary (1041) Product Updates
	Estate & Gift (706/709) Product Updates
	Exempt Organization (990) Product Updates
	Employee Benefit Plan (5500) Product Updates


